Преобразовать в код - Turbo Pascal

Формулировка задачи:

Данный алгоритм преобразовать в код
цел таб A[1:5, 1:5] 
нц для i от 1 до 5 
 нц для j от 1 до 5 
 если i >= j то 
 A[i, j] := i - j 
 иначе A[i, j] := j - i 
 все 
 кц
кц
Заранее благодарен...

Код к задаче: «Преобразовать в код - Turbo Pascal»

textual
var A:array[1..5, 1..5] of byte;
    i,j:byte;
begin
for i:=1 to 5  do
 begin
  for j:=1 to 5 do
   begin
    if i>=j then A[i,j]:=i-j
    else A[i,j]:=j-i;
    write(A[i,j]:3);
   end;
  writeln;
 end;
end.

15   голосов, оценка 4.067 из 5


СОХРАНИТЬ ССЫЛКУ